PT-2022-13169
CVE-2022-0420
·
تاريخ النشر
2022-03-07
·
تاريخ التحديث
2022-03-11
الوصف من
CVSS 3.1
7.2
عاليةالمقاييسAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
RegistrationMagic WordPress plugin versions prior to 5.0.2.2
Description
The issue allows high privilege users to perform SQL injection attacks due to the lack of sanitization and escaping of the
rm form id parameter in the Automation admin dashboard.Recommendations
For versions prior to 5.0.2.2, update to version 5.0.2.2 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾