PT-2022-13179

CVE-2022-0430

·

تاريخ النشر

2022-03-15

·

تاريخ التحديث

2025-04-23

الوصف من

CVSS 3.1
5.3
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions httpie versions prior to 3.1.0
Description The issue concerns exposure of sensitive information to unauthorized actors. httpie is a command-line HTTP client, and prior to version 3.1.0, all cookies saved to session storage are supercookies, which poses a security risk. There is no known workaround at this time.
Recommendations For versions prior to 3.1.0, update to version 3.1.0 to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-6PC9-XQRG-WFQW
ALT-PU-2025-5823
PYSEC-2022-167
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾