PT-2022-13180
CVE-2022-0431
·
تاريخ النشر
2022-04-04
·
تاريخ التحديث
2022-04-11
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Insights from Google PageSpeed WordPress plugin versions prior to 4.0.4
Description
The issue is related to Reflected Cross-Site Scripting. It occurs because the plugin does not properly sanitise and escape various parameters before outputting them back in attributes in the plugin's settings dashboard.
Recommendations
For versions prior to 4.0.4, update to version 4.0.4 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾