PT-2022-13185
CVE-2022-0440
·
تاريخ النشر
2022-03-07
·
تاريخ التحديث
2022-04-12
الوصف من
CVSS 3.1
7.2
عاليةالمقاييسAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
The Catch Themes Demo Import WordPress plugin versions prior to 2.1.1
Description
The issue allows high privilege admins to upload arbitrary PHP files, potentially leading to remote code execution (RCE), even when the blog is hardened with constants such as DISALLOW UNFILTERED HTML, DISALLOW FILE EDIT, and DISALLOW FILE MODS set to true.
Recommendations
For versions prior to 2.1.1, update to version 2.1.1 or later to resolve the issue. As a temporary workaround, consider restricting file upload capabilities to prevent potential exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾