PT-2022-13191

CVE-2022-0447

·

تاريخ النشر

2022-04-11

·

تاريخ التحديث

2022-04-15

الوصف من

CVSS 3.1
6.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Post Grid WordPress plugin versions prior to 2.1.16
Description The issue concerns a Reflected Cross-Site Scripting problem. It arises because the post types parameter is not properly sanitised and escaped before being output in the response to the post grid update taxonomies terms by posttypes AJAX action. This action is accessible to any authenticated users.
Recommendations For versions prior to 2.1.16, update to version 2.1.16 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾