PT-2022-13193

CVE-2022-0449

·

تاريخ النشر

2022-03-14

·

تاريخ التحديث

2022-03-21

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Flexi WordPress plugin versions prior to 4.20
Description The issue concerns a Reflected Cross-Site Scripting problem. It arises because the plugin does not properly sanitise and escape various parameters before outputting them back in certain pages, such as the user dashboard.
Recommendations For versions prior to 4.20, update to version 4.20 or later to resolve the issue. As a temporary workaround, consider restricting access to the user dashboard to minimize the risk of exploitation. Avoid using vulnerable parameters in affected pages until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾