PT-2022-13240
CVE-2022-0526
·
تاريخ النشر
2022-02-09
·
تاريخ التحديث
2022-02-11
الوصف من
CVSS 3.1
7.3
عاليةالمقاييسAV:N/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions
chatwoot versions prior to 2.2.0
Description
The issue is related to Cross-site Scripting (XSS) - Stored, which allows attackers to inject malicious scripts into the application. This can lead to unauthorized access to user data. The estimated number of potentially affected devices worldwide is not available. There is no information about real-world incidents where this issue was exploited.
Recommendations
For versions prior to 2.2.0, update to version 2.2.0 or later to resolve the issue. As a temporary workaround, consider restricting access to user input data to minimize the risk of exploitation. Avoid using user-supplied input in sensitive areas of the application until the issue is resolved.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾