PT-2022-13241

CVE-2022-0527

·

تاريخ النشر

2022-02-09

·

تاريخ التحديث

2022-02-11

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:U/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions chatwoot versions prior to 2.2.0
Description The issue is related to Cross-site Scripting (XSS) - Stored, which affects the GitHub repository chatwoot. This type of attack involves injecting malicious scripts into a website, allowing an attacker to steal user data or take control of the user's session.
Recommendations For versions prior to 2.2.0, update to version 2.2.0 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾