PT-2022-13285
CVE-2022-0590
·
تاريخ النشر
2022-02-22
·
تاريخ التحديث
2022-03-28
الوصف من
CVSS 3.1
4.8
متوسطةالمقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
BulletProof Security WordPress plugin versions prior to 5.8
Description
The issue allows high privilege users to perform Cross-Site Scripting attacks, even when the
unfiltered html capability is disallowed, due to the plugin not sanitizing and escaping some of its settings.Recommendations
For versions prior to 5.8, update to version 5.8 or later to resolve the issue. As a temporary workaround, consider restricting access to the plugin's settings for high privilege users until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾