PT-2022-13295

CVE-2022-0601

·

تاريخ النشر

2022-03-14

·

تاريخ التحديث

2022-03-21

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Coming Soon, Maintenance WordPress plugin versions prior to 2.2.9
Description The issue is related to a Reflected Cross-Site Scripting problem. It occurs because the post parameter is not properly sanitized and escaped before being outputted back in an admin page.
Recommendations For versions prior to 2.2.9, update to version 2.2.9 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾