PT-2022-13324
CVE-2022-0643
·
تاريخ النشر
2022-03-28
·
تاريخ التحديث
2022-03-31
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Bank Mellat WordPress plugin versions prior to 1.3.8
Description
The issue arises from the failure to sanitize and escape the
orderId parameter before outputting it back in an admin page, leading to a Reflected Cross-Site Scripting.Recommendations
For Bank Mellat WordPress plugin versions prior to 1.3.8, update to version 1.3.8 or later to resolve the issue. As a temporary workaround, consider restricting access to the admin page that outputs the
orderId parameter to minimize the risk of exploitation.قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾