PT-2022-13338

CVE-2022-0659

·

تاريخ النشر

2022-03-14

·

تاريخ التحديث

2022-03-21

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Sync QCloud COS WordPress plugin versions prior to 2.0.1
Description The issue allows high privilege users, such as admins, to perform Cross-Site Scripting attacks. This is possible because some settings are not properly escaped, enabling the attacks even when the unfiltered html capability is disallowed.
Recommendations For versions prior to 2.0.1, update to version 2.0.1 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾