PT-2022-13340

CVE-2022-0662

·

تاريخ النشر

2022-05-02

·

تاريخ التحديث

2022-05-09

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions AdRotate WordPress plugin versions prior to 5.8.23
Description The issue allows high privilege users to perform Cross-Site Scripting attacks due to the lack of sanitization and escaping of Advert Names, even when the unfiltered html capability is disallowed.
Recommendations For versions prior to 5.8.23, update to version 5.8.23 or later to resolve the issue. As a temporary workaround, consider restricting the ability to create or edit Advert Names to trusted users only until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾