PT-2022-13348
CVE-2022-0674
·
تاريخ النشر
2022-03-14
·
تاريخ التحديث
2022-03-21
الوصف من
CVSS 3.1
4.8
متوسطةالمقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Kunze Law WordPress plugin versions prior to 2.1
Description
The issue allows high privilege users, such as admins, to perform Cross-Site Scripting attacks. This is possible because the plugin does not properly escape its 'E-Mail Error "From" Address' settings, even when the unfiltered html capability is disallowed.
Recommendations
For versions prior to 2.1, update to version 2.1 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾