PT-2022-13355

CVE-2022-0681

·

تاريخ النشر

2022-03-21

·

تاريخ التحديث

2022-03-28

الوصف من

CVSS 3.1
6.5
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions Simple Membership WordPress plugin versions prior to 4.1.0
Description The issue concerns the lack of a CSRF check when deleting transactions, which could allow attackers to make a logged-in admin delete arbitrary transactions via a CSRF attack.
Recommendations For versions prior to 4.1.0, update to version 4.1.0 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾