PT-2022-13372

CVE-2022-0702

·

تاريخ النشر

2022-03-14

·

تاريخ التحديث

2022-03-21

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Petfinder Listings WordPress plugin versions 1.0.18 and earlier
Description The issue allows high privilege users, such as admins, to perform Cross-Site Scripting attacks. This is possible because the plugin does not escape its settings, even when the unfiltered html capability is disallowed.
Recommendations For Petfinder Listings WordPress plugin versions 1.0.18 and earlier, update to a version later than 1.0.18 to resolve the issue. At the moment, there is no information about other specific fixes for this vulnerability.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾