PT-2022-13405
CVE-2022-0745
·
تاريخ النشر
2022-06-13
·
تاريخ التحديث
2022-06-18
الوصف من
CVSS 3.1
6.5
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
Like Button Rating WordPress plugin versions prior to 2.6.45
Description
The issue allows any logged-in user to send arbitrary e-mails to any recipient, with any subject and body. This can be exploited by users with low privileges, such as subscribers.
Recommendations
For versions prior to 2.6.45, update to version 2.6.45 or later to resolve the issue. As a temporary workaround, consider restricting the capabilities of low-privileged users, such as subscribers, to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾