PT-2022-13407

CVE-2022-0747

·

تاريخ النشر

2022-03-21

·

تاريخ التحديث

2022-03-28

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Infographic Maker WordPress plugin versions prior to 4.3.8
Description The issue concerns an unauthenticated SQL Injection. It occurs because the post id parameter is not properly validated and escaped before being used in a SQL statement via the qcld upvote action AJAX action. This action is accessible to both unauthenticated and authenticated users.
Recommendations For versions prior to 4.3.8, update to version 4.3.8 or later to resolve the issue. As a temporary workaround, consider restricting access to the qcld upvote action AJAX action to minimize the risk of exploitation. Avoid using the post id parameter in the affected AJAX endpoint until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾