PT-2022-13417

CVE-2022-0760

·

تاريخ النشر

2022-03-21

·

تاريخ التحديث

2022-03-28

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions The Simple Link Directory WordPress plugin versions prior to 7.7.2
Description The issue concerns an unauthenticated SQL Injection due to the lack of validation and escaping of the post id parameter in SQL statements via the /wp-admin/admin-ajax.php qcopd upvote action AJAX action. This action is accessible to both unauthenticated and authenticated users.
Recommendations For versions prior to 7.7.2, update to version 7.7.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the qcopd upvote action AJAX action until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾