PT-2022-13432
CVE-2022-0779
·
تاريخ النشر
2022-06-06
·
تاريخ التحديث
2022-07-11
الوصف من
CVSS 3.1
6.5
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
User Meta WordPress plugin versions prior to 2.4.4
Description
The issue concerns the User Meta WordPress plugin, where the filepath parameter of its um show uploaded file AJAX action is not properly validated. This could allow low-privileged users, such as subscribers, to enumerate local files on the web server via path traversal payloads.
Recommendations
For versions prior to 2.4.4, update to version 2.4.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the um show uploaded file AJAX action to prevent low-privileged users from exploiting the vulnerability.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾