PT-2022-13439

CVE-2022-0786

·

تاريخ النشر

2022-06-13

·

تاريخ التحديث

2022-06-18

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions KiviCare WordPress plugin versions prior to 2.3.9
Description The issue concerns the KiviCare WordPress plugin, which does not properly sanitise and escape certain parameters before using them in SQL statements. This occurs via the ajax post AJAX action with the get doctor details route, leading to SQL injections that can be exploited by unauthenticated users.
Recommendations For versions prior to 2.3.9, update to version 2.3.9 or later to resolve the issue. As a temporary workaround, consider restricting access to the ajax post AJAX action with the get doctor details route to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾