PT-2022-13464

CVE-2022-0840

·

تاريخ النشر

2022-04-11

·

تاريخ التحديث

2022-04-15

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Easy Social Icons WordPress plugin versions prior to 3.2.1
Description The issue allows high privileged users to inject arbitrary javascript, even when the unfiltered html capability is disallowed, due to improper escaping of the image file field when adding a new social icon.
Recommendations For versions prior to 3.2.1, update to version 3.2.1 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾