PT-2022-13500

CVE-2022-0884

·

تاريخ النشر

2022-04-04

·

تاريخ التحديث

2022-04-11

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Profile Builder WordPress plugin versions prior to 3.6.8
Description The issue allows high privilege users, such as admins, to perform Cross-Site Scripting attacks. This is possible because the plugin does not properly sanitise and escape Form Fields titles and descriptions, even when unfiltered html is disallowed.
Recommendations For versions prior to 3.6.8, update to version 3.6.8 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾