PT-2022-13512

CVE-2022-0899

·

تاريخ النشر

2022-07-25

·

تاريخ التحديث

2022-07-29

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Header Footer Code Manager WordPress plugin versions prior to 1.1.24
Description The issue is related to a Reflected Cross-Site Scripting problem. It occurs because the plugin does not properly escape generated URLs before outputting them back in attributes on an admin page.
Recommendations For versions prior to 1.1.24, update to version 1.1.24 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾