PT-2022-13526

CVE-2022-0920

·

تاريخ النشر

2022-04-11

·

تاريخ التحديث

2022-04-15

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions The Salon booking system Free and Pro WordPress plugins versions prior to 7.6.3
Description The issue is related to improper authorization in some endpoints of the plugin, which could allow customers to access all bookings and other customers' data.
Recommendations For versions prior to 7.6.3, update to version 7.6.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the affected endpoints until a patch is available.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾