PT-2022-13553

CVE-2022-0954

·

تاريخ النشر

2022-03-15

·

تاريخ التحديث

2022-03-21

الوصف من

CVSS 3.1
6.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions microweber/microweber versions prior to 1.2.11
Description The issue concerns multiple stored cross-site scripting vulnerabilities found in specific settings of the microweber application, including Shop's Other Settings, Shop's Autorespond E-mail Settings, and Shops' Payments Methods.
Recommendations For versions prior to 1.2.11, update to version 1.2.11 or later to resolve the issue. As a temporary workaround, consider restricting access to the vulnerable settings until the update can be applied. Avoid using the vulnerable settings in Shop's Other Settings, Shop's Autorespond E-mail Settings, and Shops' Payments Methods until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-8C76-MXV5-W4G8
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾