PT-2022-13557

CVE-2022-0958

·

تاريخ النشر

2022-04-04

·

تاريخ التحديث

2022-04-11

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Mark Posts WordPress plugin versions prior to 2.0.1
Description The issue allows high privilege users, such as admins, to perform Cross-Site Scripting attacks. This is possible because the plugin does not properly escape new markers, even when the unfiltered html capability is disallowed.
Recommendations For Mark Posts WordPress plugin versions prior to 2.0.1, update to version 2.0.1 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾