PT-2022-13568

CVE-2022-0969

·

تاريخ النشر

2022-03-21

·

تاريخ التحديث

2022-04-15

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Image optimization & Lazy Load by Optimole WordPress plugin versions prior to 3.3.2
Description The issue allows high privilege users, such as admins, to perform Cross-Site scripting attacks due to the lack of sanitization and escaping in the "Lazyload background images for selectors" settings, even when the unfiltered html capability is disallowed.
Recommendations For versions prior to 3.3.2, update to version 3.3.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the "Lazyload background images for selectors" settings to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾