PT-2022-13582

CVE-2022-1001

·

تاريخ النشر

2022-04-18

·

تاريخ التحديث

2022-04-25

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions WP Downgrade versions prior to 1.2.3
Description The issue allows high privilege users, such as admins, to perform Cross-Site attacks. This is possible because the plugin only performs client-side validation of its "WordPress Target Version" settings and does not sanitize and escape it server-side, even when the unfiltered html capability is disallowed.
Recommendations For versions prior to 1.2.3, update to version 1.2.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the plugin's settings to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾