PT-2022-13586

CVE-2022-1005

·

تاريخ النشر

2022-06-06

·

تاريخ التحديث

2022-06-17

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions WP Statistics WordPress plugin versions prior to 13.2.2
Description The issue arises from the WP Statistics WordPress plugin not sanitizing the REQUEST URI parameter before outputting it back in the rendered page. This leads to Cross-Site Scripting (XSS) in web browsers that do not encode characters.
Recommendations For versions prior to 13.2.2, update to version 13.2.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the plugin's functionality that outputs the REQUEST URI parameter until a patch is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾