PT-2022-13587
CVE-2022-1006
·
تاريخ النشر
2022-04-11
·
تاريخ التحديث
2022-04-14
الوصف من
CVSS 3.1
7.2
عاليةالمقاييسAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Advanced Booking Calendar WordPress plugin versions prior to 1.7.1
Description
The issue is related to the lack of sanitization and escaping of the
id parameter when editing Calendars. This could allow high-privilege users, such as admins, to perform SQL injection attacks.Recommendations
For versions prior to 1.7.1, update to version 1.7.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the Calendar editing feature to minimize the risk of exploitation. Avoid using the
id parameter in the affected API endpoint until the issue is resolved.قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾