PT-2022-13601

CVE-2022-1028

·

تاريخ النشر

2022-06-27

·

تاريخ التحديث

2022-07-07

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions WordPress Security Firewall, Malware Scanner, Secure Login and Backup plugin versions prior to 4.2.1
Description The issue allows malicious users with administrator privileges to store malicious Javascript code, leading to Cross-Site Scripting attacks when unfiltered html is disallowed, such as in a multisite setup. This occurs due to the plugin's failure to properly sanitise and escape some of its settings.
Recommendations For versions prior to 4.2.1, update to version 4.2.1 or later to resolve the issue. As a temporary workaround, consider restricting administrator privileges to trusted users only until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾