PT-2022-13654

CVE-2022-1092

·

تاريخ النشر

2022-04-25

·

تاريخ التحديث

2025-10-17

الوصف من

CVSS 3.1
4.3
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions myCred WordPress plugin versions prior to 2.4.3.1
Description The issue concerns a lack of authorization and CSRF checks in the mycred-tools-import-export AJAX action. This allows any authenticated user to call the action and retrieve the list of email addresses present in the blog.
Recommendations For versions prior to 2.4.3.1, update to version 2.4.3.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the mycred-tools-import-export AJAX action to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾