PT-2022-13655

CVE-2022-1093

·

تاريخ النشر

2022-05-23

·

تاريخ التحديث

2022-05-28

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions WP Meta SEO WordPress plugin versions prior to 4.4.7
Description The issue allows a high privilege user, such as an administrator, to inject arbitrary javascript into the page. This is possible because the breadcrumb separator is not properly sanitised or escaped before being outputted to the page, even when unfiltered html is disallowed.
Recommendations For versions prior to 4.4.7, update to version 4.4.7 or later to resolve the issue. As a temporary workaround, consider restricting the ability to modify the breadcrumb separator to only trusted administrators until a patch is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾