PT-2022-13662

CVE-2022-1104

·

تاريخ النشر

2022-05-09

·

تاريخ التحديث

2022-05-17

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Popup Maker WordPress plugin versions prior to 1.16.5
Description The issue concerns the Popup Maker WordPress plugin, which does not properly sanitize and escape some of its popup settings. This could allow high-privilege users, such as administrators, to perform Stored Cross-Site Scripting attacks, even when the unfiltered html capability is disallowed.
Recommendations For versions prior to 1.16.5, update to version 1.16.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the plugin's settings to minimize the risk of exploitation. Avoid using the vulnerable popup settings until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾