PT-2022-13675

CVE-2022-1152

·

تاريخ النشر

2022-04-25

·

تاريخ التحديث

2022-05-03

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Menubar WordPress plugin versions prior to 5.8
Description The issue concerns a Reflected Cross-Site Scripting problem. It arises because the Menubar WordPress plugin does not properly sanitise and escape the command parameter before including it in the response via the menubar AJAX action. This action is accessible to any authenticated users.
Recommendations For versions prior to 5.8, update to version 5.8 or later to resolve the issue. As a temporary workaround, consider restricting access to the menubar AJAX action to minimize the risk of exploitation. Avoid using the command parameter in the affected API endpoint until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾