PT-2022-13684

CVE-2022-1167

·

تاريخ النشر

2022-04-04

·

تاريخ التحديث

2022-04-11

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions CareerUp Careerup WordPress theme versions prior to 2.3.1
Description The issue is related to unauthenticated reflected Cross-Site Scripting (XSS) vulnerabilities. These vulnerabilities can be exploited via the filter parameters.
Recommendations For CareerUp Careerup WordPress theme versions prior to 2.3.1, update to version 2.3.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the filter parameters to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾