PT-2022-13688

CVE-2022-1171

·

تاريخ النشر

2022-05-09

·

تاريخ التحديث

2022-05-16

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Vertical scroll recent post WordPress plugin versions prior to 14.0
Description The issue is related to a Reflected Cross-Site Scripting problem. The Vertical scroll recent post WordPress plugin does not properly sanitise and escape a parameter before outputting it back in an attribute. This can lead to a Reflected Cross-Site Scripting attack.
Recommendations For versions prior to 14.0, update to version 14.0 or later to resolve the issue. As a temporary workaround, consider disabling the plugin until a patch is available. Restrict access to the plugin's functionality to minimize the risk of exploitation. Avoid using the vulnerable attribute in the plugin's output until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾