PT-2022-13695
CVE-2022-1179
·
تاريخ النشر
2022-03-30
·
تاريخ التحديث
2022-04-04
الوصف من
CVSS 3.1
4.6
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:U/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
openemr versions prior to 6.0.0.4
Description
The issue allows a non-privileged user to create new rules, leading to stored cross-site scripting in the GitHub repository openemr/openemr.
Recommendations
For versions prior to 6.0.0.4, update to version 6.0.0.4 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾