PT-2022-13737
CVE-2022-1237
·
تاريخ النشر
2022-04-06
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 3.1
7.8
عاليةالمقاييسAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
radare2 versions prior to 5.6.8
Description
The issue is related to improper validation of array index, which can lead to a heap overflow and may be exploitable. This is a type of heap buffer overflow.
Recommendations
For versions prior to 5.6.8, update to version 5.6.8 or later to resolve the issue. As a temporary workaround, consider restricting access to the vulnerable function until a patch is available. Avoid using the vulnerable array index in the affected code until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾