PT-2022-13765

CVE-2022-1275

·

تاريخ النشر

2022-05-30

·

تاريخ التحديث

2022-06-08

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions BannerMan WordPress plugin versions prior to 0.2.5
Description The issue allows high-privileged users to perform Cross-Site Scripting attacks when the unfiltered html is disallowed, such as in multisite, due to the plugin not sanitizing or escaping its settings.
Recommendations For BannerMan WordPress plugin versions prior to 0.2.5, update to version 0.2.5 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾