PT-2022-13790
CVE-2022-1303
·
تاريخ النشر
2022-05-09
·
تاريخ التحديث
2022-05-16
الوصف من
CVSS 3.1
4.8
متوسطةالمقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Slide Anything WordPress plugin versions prior to 2.3.44
Description
The issue allows high privilege users, such as editors and above, to perform Cross-Site Scripting attacks. This is possible because the plugin does not properly sanitize and escape sliders' descriptions, even when the unfiltered html is disallowed.
Recommendations
For versions prior to 2.3.44, update to version 2.3.44 or later to resolve the issue. As a temporary workaround, consider restricting the ability of high privilege users to create or edit sliders until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾