PT-2022-13807

CVE-2022-1334

·

تاريخ النشر

2022-05-16

·

تاريخ التحديث

2022-05-24

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions WP YouTube Live WordPress plugin versions prior to 1.8.3
Description The issue allows high privilege users, such as admins, to perform Cross-Site Scripting attacks. This is possible because the plugin does not properly validate, sanitize, and escape various settings, even when unfiltered html is disallowed.
Recommendations For WP YouTube Live WordPress plugin versions prior to 1.8.3, update to version 1.8.3 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾