PT-2022-13809

CVE-2022-1336

·

تاريخ النشر

2022-06-13

·

تاريخ التحديث

2022-06-17

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Carousel CK WordPress plugin versions prior to 1.1.1
Description The issue allows high-privileged users, such as admins, to perform Cross-Site Scripting attacks when unfiltered html is disallowed, due to the lack of sanitization and escaping of Slide's descriptions.
Recommendations For Carousel CK WordPress plugin versions prior to 1.1.1, update to version 1.1.1 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾