PT-2022-13853

CVE-2022-1393

·

تاريخ النشر

2022-05-16

·

تاريخ التحديث

2022-05-24

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions WP Subtitle WordPress plugin versions prior to 3.4.1
Description The issue allows for XSS exploitation by authenticated users with a role as low as contributor. This occurs because the subtitle field, stored as a custom post meta with the key wps subtitle, is sanitized upon post save or update but not when updated directly from the post meta update button via AJAX.
Recommendations For WP Subtitle WordPress plugin versions prior to 3.4.1, update to version 3.4.1 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾