PT-2022-13856

CVE-2022-1396

·

تاريخ النشر

2022-04-25

·

تاريخ التحديث

2022-05-05

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Donorbox WordPress plugin versions prior to 7.1.7
Description The issue is related to a Stored Cross-Site Scripting problem. It occurs because the Campaign URL settings are not properly sanitised and escaped before being outputted in an attribute. This can happen even when the unfiltered html capability is disallowed.
Recommendations For Donorbox WordPress plugin versions prior to 7.1.7, update to version 7.1.7 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾