PT-2022-13878

CVE-2022-1425

·

تاريخ النشر

2022-05-16

·

تاريخ التحديث

2022-05-24

الوصف من

CVSS 3.1
4.3
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions WPQA Builder Plugin versions prior to 5.2
Description The issue allows any user to read messages for other users due to an Insecure Direct Object Reference (IDOR) vulnerability. This occurs because the plugin does not validate that the message id of the wpqa message view ajax action belongs to the requesting user.
Recommendations For versions prior to 5.2, update to version 5.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the wpqa message view ajax action to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾