PT-2022-13882

CVE-2022-1429

·

تاريخ النشر

2022-04-22

·

تاريخ التحديث

2022-04-29

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions pimcore/pimcore versions prior to 10.3.6
Description A SQL injection issue was discovered in GridHelperService.php. This issue is capable of stealing data.
Recommendations For versions prior to 10.3.6, update to version 10.3.6 or later to resolve the issue. As a temporary workaround, consider restricting access to the GridHelperService.php file until a patch is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-2V7P-F4QM-R5PC
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾