PT-2022-13899
CVE-2022-1455
·
تاريخ النشر
2022-05-16
·
تاريخ التحديث
2022-05-24
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Call Now Button WordPress plugin versions prior to 1.1.2
Description
The issue is related to a Reflected Cross-Site Scripting problem. It occurs when a parameter is not properly escaped before being outputted back in an attribute of a hidden input, and this happens when the premium feature is enabled.
Recommendations
For Call Now Button WordPress plugin versions prior to 1.1.2, update to version 1.1.2 or later to resolve the issue. As a temporary workaround, consider disabling the premium feature until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾