PT-2022-13900

CVE-2022-1456

·

تاريخ النشر

2022-05-30

·

تاريخ التحديث

2022-06-08

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Poll Maker WordPress plugin versions prior to 4.0.2
Description The issue allows high privilege users, such as admins, to perform Store Cross-Site Scripting attacks, even when unfiltered html is disallowed, due to the plugin's failure to sanitise and escape some settings.
Recommendations For versions prior to 4.0.2, update to version 4.0.2 or later to resolve the issue. As a temporary workaround, consider restricting the use of the plugin's settings to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾